هشدار جدی وزارت امنیت داخلی آمریکا بر عدم استفاده از Java

مجموعه : اخبار

 

 

“گروه آمادگی‌های ضربتی رایانه‌ای آمریکا”(CERT) وابسته به وزارت امنیت داخلی این کشور در مورد استفاده از نرم‌افزار Java روی رایانه‌های شخصی هشدار داد.

به گزارش ایتنا گروه CERT با انتشار این بیانیه به صورت کاملا جدی روی پایگاه اینترنتی خود هشدار داد: «نرم‌افزار Java ۷ Update ۱۰ و نسخه‌های پیش از آن شامل یک نقطه آسیب‌پذیر می‌شوند که می‌تواند دسترسی از راه دور هکرها به اطلاعات داخل رایانه‌‌ها را فراهم کند و شرایط لازم برای انجام حملات جدی اینترنتی را روی سیستم‌های آسیب‌پذیر فراهم آورد».

مرکز امنیتی یاد شده توضیح داده است که با این اتفاق یک هکر می‌تواند به تمامی رایانه‌هایی که نرم‌افزار Oracle Java Runtime Environment (JRE) ۱.۷ روی آنها نصب شده است، دسترسی داشته باشد.

در بیانیه وزارت امنیت داخلی آمریکا آمده است: «ابزارهایی که مبتنی بر مرورگر اینترنتی Internet Explorer اجرا می‌شوند و تمام محتویات اینترنتی که به واسطه آن به نمایش درمی‌آیند از جمله اطلاعات مبتنی بر نرم‌افزارهای Microsoft Office یا Windows Desktop Search می‌توانند به عنوان عاملی برای حملات اینترنتی از این طریق مورد استفاده قرار گیرند. باید توجه داشت که نرم‌افزار Oracle Java ۷ update ۱۰ و تمامی نسخه‌های پیش از آن مشکل یاد شده را به‌وجود می‌آورد.»

و با وجود تلاش‌های فراوان هنوز نتوانسته است با یک وصله امنیتی این مشکل را برطرف کند و به همین خاطر تنها روش مناسب آگاهی کاربران از این مسئله است.

 

پیشنهاد میشود :

فرستادن دیدگاه


عضویت در خبرنامه
  • 1.در صورتیکه تمایل دارید مطالب سایت به ایمیل شما ارسال شود لطفا ایمیل خود را در کادر زیر بنویسید.
  • 2.از ایمیل شما به هیچ عنوان استفاده تبلیغاتی نخواهد شد.
  • 3.هر شب فقط یک ایمیل برای شما ارسال میشود که هیچ گونه تبلیغاتی نداشته و فقط لینک مطالب جدید داخل آن خواهد بود.
  • 5.بعد از ثبت ایمیل کد فعال سازی به ایمیل شما ارسال میشود حتما روی لینک داخل ایمیل کلیک کنید تا ایمیل شما تایید شود
  • 6.در صورتی که ایمیل خود را تایید نکنید مطالب سایت برای شما ارسال نخواهد شد
  • 4.هر زمان که بخواهید فقط با یک کلیک عضویت شما حذف خواهد شد.


آخریـــن هـــای گـــالـــری عـــکـــس